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VEIKLŲ VADOVAS CENTRO METODININKUI IR MOKYTOJUI 

 

Laboratorija Kūrybiškumo ir medijų 

Tema Lazeris ne tik šviečia, bet ir pjauna! 

Klasė 11-12 

Grupės dydis 15 

Integruojami dalykai 

Matematika: plokštumos figūrų pažinimas ir jų savybių taikymas. 

Informacinės technologijos: mokomųjų kompiuterinių programų 

taikymai. 

Raktažodžiai Vektoriai, SVG formatas, lazeris 

Anotacija  

Tikslas 
Projektuojant modelį, susipažinti su dvimačio brėžinio braižymo ir 

koregavimo ypatumais bei braižymo įrankiais. 

Uždaviniai 

• Įsisavinti darbo su 2D grafika specifiką. 

• Vadovaujantis aprašymu, parengti dvimačius modelius. 

• Savarankiškai parengti trimačius modelius. 

• Sugeneruoti DXF tipo failą. 

• Sukurtą modelį išpjauti lazeriu. 

Planuojamas 

rezultatas 

Sumodeliuotas ir išpjautas lazeriu vientisas gaminys (pakabukas, knygų 

skirtukas, saga ir kt.) arba kompleksinis gaminys (automobilio detalė, 

robotukas ir kt.) 

Specifinės priemonės  

/ Programinė įranga 

Vektorinės grafikos modeliavimo programinė įranga.  

Kompiuteris stacionarus, nešiojamas kompiuteris, multimedija;  Lazeris 

ir eksploatacinės medžiagos. 

Žinios prieš 

Atpažinti, pavaizduoti, apibūdinti paprasčiausias geometrines figūras (jų 

elementus). Žinoti figūrų matavimo vienetus, suvokti medžiagos masės, 

tūrio ir tankio sąvokas 
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VEIKLOS EIGA 

RYŠYS SU BENDROSIOMIS PROGRAMOMIS 

 

Matematika: [1] 

4.1. Taikyti žinias apie plokštumos figūras sprendžiant nesudėtingus įvairių plokštumos figūrų 

(jų dalių bei junginių elementų ilgių, kampų didumų, perimetrų ir plotų) skaičiavimo uždavinius, 

naudojantis turimomis IKT priemonėmis. 

Informacinės technologijos: [2] 

4.1. Rūpintis informacijos saugumu. 

4.2. Laikytis asmens duomenų ir autorių teisių apsaugos įstatymų. 

 

TEORINĖ MEDŽIAGA APIE DARBĄ IR NAGRINĖJAMUS REIŠKINIUS 

 

Pagrindinės sąvokos, jų paaiškinimas 

Koordinãtės (lot. co… < cum – su, kartu + ordinatus – sutvarkytas), skaičiai, nusakantys 

geometrinio darinio (taško, tiesės, kreivės, plokštumos, paviršiaus) padėtį kitų turimų geometrinių 

darinių (koordinačių sistemos) atžvilgiu. (Visuotinė Lietuvių enciklopedija). Koordinatėmis 

vadinami dydžiai, nusakantys taškų padėtį plokštumoje ar erdvėje.  

Koordinačių sistema - metodas kiekvienam erdvės taškui priskirti jį atitinkančią skaičių 

trejetą. 

Stačiakampė koordinačių sistema (Dekarto plokštuma) – ši sistema nusako taško padėtį 

dvimatėje erdvėje, remdamasi šio taško atstumu nuo dviejų tarpusavyje statmenų tiesių.  

 

1 pav. Dekarto koordinatės plokštumoje. 

https://lt.wikipedia.org/wiki/Dekarto_koordina%C4%8Di%C5%B3_sistema 

 

CAD technologija (Computer-aided design) – yra kompiuterinių technologijų naudojimas  

projektuojant ir generuojant dvimačius (2D) brėžinius ir trimačius (3D) modelius. 

Vektorinėje grafikoje yra naudojami geometrinės figūros, pvz. taškai, linijos, kreivės, formos 

arba daugiakampiai, kurios visos remiasi matematinėmis lygtimis. Šios grafikos privalumai: didinant 

vaizdą, neprarandama kokybė; užima nedaug vietos; lengva redaguoti, keisti spalvas. 

https://lt.wikipedia.org/wiki/Dekarto_koordina%C4%8Di%C5%B3_sistema
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Taškinė grafika (rastrinė grafika) – tai skaitmeninių iliustracijų saugojimo būdas, kai 

paveikslai sudaryti iš mažų taškų (pikselių), ne iš vektorinių objektų, naudojamų vektorinės grafikos 

formatuose. Jie nusakomi matmenimis, pavyzdžiui, 800 taškų pločio ir 600 taškų ilgio. 

 

2 pav. Vektorinės ir taškinės grafikos skirtumai. 

 

 SVG (Scalable Vector Graphics) – dvimačių vektorinių vaizdų failų formatas. Skirtingai nuo 

taškinių (rastrinių) failų, pvz., JPEG, vektoriniai failai saugo atvaizdus matematinėmis formulėmis, 

kurios grindžiamos tinklelio taškais ir linijomis. Tai reiškia, kad vektorinių failų, tokių kaip SVG, 

dydį galima labai išdidinti ir neprarasti kokybės, todėl jie puikiai tinka logotipams ir sudėtingai 

internetinei grafikai. 

PNG, JPEG – taškinis, t. y. iš pikselių, atvaizdo formatas. Jei per daug padidinsite taškinį 

vaizdą, jis taps grūdėtas ir pikseliuotas. Panašiai, jei atvaizdas yra per mažas, jis gali tapti neryškus. 

Nors PNG gali apdoroti labai didelę skiriamąją gebą, jie nėra išplečiami neribotai. 

Bezjė (Bezier) kreivės – kompiuterinėje grafikoje naudojamos glotnios parametrizuotos 

kreivės. Bezjė kreives nesunku nupiešti turint tik keletą parametrizuojančių taškų. Daugiamatėje 

erdvėje Bezjė kreives pakeičia Bezjė paviršiai. 

 

ATVIRO KODO VEKTORINĖS GRAFIKOS REDAKTORIUS: Inkscape  

 

Inkscape programą galite parsisiųsti (įsidiegti) pasinaudojant šia pateikta nuoroda: 

https://inkscape.org/release/inkscape-1.2.2/windows/64-bit/msi/dl/.   

Paleidus programą, ekrane pateikiamas langas su trumpa informaciją apie programą, 

programos teikiamas galimybes. Siūloma pasirinkti skirtingus programos spalvingumo variantus.  

Darbo pradžia: pasirinkite skirtuką Time to Draw ir paspauskite lango apačioje esantį mygtuką 

New Document (Naujas dokumentas): 

https://inkscape.org/release/inkscape-1.2.2/windows/64-bit/msi/dl/
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3 pav. Naujo projekto kūrimo langas. 

 

Paspaudus mygtuką New Document ekrane pateikiamas pagrindinis programos langas: 

 

4 pav. Pagrindinis Inkscape programos langas. 

 

Numatytąją sąsają sudaro šie elementai: 

1. Meniu juosta – programos meniu juostoje viršuje pateikiamos bendrosios meniu parinktys. 

Kai kurios iš jų yra panašios į kitas programas (Failas→Išsaugoti, Keisti→Kopijuoti ir kt.). Taip pat 

yra „Inkscape“ specifinių elementų. 

2. Įrankių juosta – žemiau esanti įrankių valdiklių juosta prisitaiko prie šiuo metu pasirinkto 

įrankio. Jame rodomos įrankio parinktys. 

3. Pagrindinių įrankių juosta – vertikaliai kairėje įrankių dėžutėje yra pagrindiniai piešimo 

įrankiai. Vienu metu galima pasirinkti tik vieną įrankį. 

4. Darbo erdvė - didelė tuščia sritis, kurioje redaguojamas vaizdas. 

5. Darbo lapas – juodas kontūras žymi matomą puslapio sritį.. 

6. Komandų juosta – dešinėje lango pusėje yra dvi įrankių juostos. Kairėje yra komandų 

juosta, kuri suteikia greitą prieigą prie įprastų komandų, kurios taip pat pasiekiamos 
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išskleidžiamuosiuose meniu. Jei rodomos ne visos komandos, yra dešinėn nukreipta rodyklė, 

suteikianti prieigą prie paslėptų pasirinkimų. 

7. Fiksavimo valdiklių juosta – siūlome kol kas išjungti užfiksavimą, paspaudus viršutinį 

juostos mygtuką arba paspaudus %. 

8. Liniuotės – viršuje ir kairėje yra liniuotės, padedančios su tinkleliu ir gairės išdėstymas. 

9. Spalvų paletė – netoli lango apačios. Pagrindinis jos naudojimas - pakeisti objekto 

užpildymo spalvą. 

10. Būsenos juosta – juostoje pateikiama informacija, pvz., spalvos pasirinktas objektas, 

sluoksniai, žymeklio koordinatės, mastelio keitimo lygis ir puslapio pasukimas. Tai taip pat yra 

laukas, kuriame „Inkscape“ gali rodyti naudingus tekstus, pvz., numerį ir pasirinktų objektų tipas arba 

patarimai apie sparčiuosius klavišus ir naudojimo patarimus. Kai „Inkscape“ nedaro to, ką, jūsų 

manymu, turėtų daryti, pirmiausia pažiūrėkite čia. 

11. Papildomų funkcijų langas – galimi konkrečių funkcijų dialogo langai pagal 

numatytuosius nustatymus bus pridėti dešinėje, prijungimo zonoje. 

 

Lapo formato keitimas 

Pagal numatytuosius nustatymus „Inkscape“ kuria dokumentus, kurių dydis tinka jūsų 

operacinės sistemos kalbai (t.y., pavyzdžiui, JAV gaunate kitokį numatytąjį dokumentą nei, 

pavyzdžiui, Lietuvoje). Norėdami pakeisti puslapio dydį, spustelėkite Failas→Dokumento 

nustatymai. (arba spustelėkite šalia paskutinę komandų juostos piktogramą, kuri atrodo kaip , arba 

naudokite Shift+Ctrl+D spartusis klavišas). Skirtuko Puslapis skiltyje Page size (Puslapio dydis) 

pasirinkite arba nustatykite norimą dydį. 

 

5 pav. Lapo formato keitimas 

 

Formų piešimo įrankiai 

Geometrinės formos, nepaisant jų paprastos išvaizdos, yra naudingos daugeliui piešimo būdų 

(ir ne tik vektoriniam piešimui). Naudodami įvairias funkcijas (Sąjunga, Skirtumas ir kt.) galite greitai 

gauti puikių rezultatų iš kai kurių elementarių formų. 
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– Stačiakampiai ir kvadratai (greitoji iškvietimo komanda – R). 

– Apskritimų, elipsių ir arkų kūrimo režimas (greitoji iškvietimo komanda – E). 

– Žvaigždžių ir daugiakampių kūrimo režimas (greitoji iškvietimo komanda – *). 

– 3D dėžės (greitoji iškvietimo komanda – X). 

– Spiralių kūrimo režimas (greitoji iškvietimo komanda – I). 

 

1 lentelė. Formų piešimo įrankiai. 

ĮRANKIS PAVYZDYS APRAŠYMAS 

 
Stačiakampiai 

ir kvadratai 

 
 

 
 

 

 
 

 
 

Kairėje esančiame įrankių rinkinyje pasirinkę šį 

įrankį nupiešite stačiakampį arba kvadratą. 

Norėdami nupiešti tobulą kvadratą, laikykite 

nuspaudę klavišą <Ctrl>, kai spustelėsite ir 

vilksite pele. 

 

Kvadratėliai kampuose naudojami norint 

pakeisti stačiakampio dydį. Tačiau kai norite 

pakeisti tik stačiakampio aukštį arba plotį, galite 

naudoti klavišą <Ctrl>, kad apribotumėte 

dydžio pakeitimą iki stačiakampio pločio arba 

aukščio. 

 

Valdymo juostoje esančios „Rx“ ir „Ry“ 

reikšmės nustato įsivaizduojamo apskritimo, 

pagal kurį apvalinama, spindulį. 

 

 

Norėdami atkurti pradinę aštrių kampų 

stačiakampio ar kvadrato formą, spustelėkite 

dešinėje pusėje esančią piktogramą įrankių 

valdymo juostoje. 

 
Apskritimai, 

elipsės ir arkos 

 
 

 
 

 
 

 

Norėdami nubrėžti tobulą apskritimą, laikykite 

nuspaudę klavišą <Ctrl>, kol slinksite pelę. 

Laikydami nuspaudę <Shift>, pradėsite piešti 

nuo figūros centro. 

 

 

 

Naudodami mažus apskritimus galite keisti 

išpjovos dydį bei formą slinkdami pelę objekto 

viduje arba išorėje. 

 

 

Greitasis apskritimo/elipsės formos atkūrimas. 
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Įrankio valdiklių juostoje esantys laukai 

Pradžia ir Pabaiga nurodo apskritimo ar lanko 

kampus. 

 

Objektų linijų keitimas į uždaras/atviras. 

 
Žvaigždės ir 

daugiakampiai 

 
 

 
 

 

 

 

 

 

Žvaigždė ar daugiakampis turi du redagavimo 

taškus.  

Vienas taškas skirtas objekto vidaus 

skersmeniui keisti, kitas – kampų smailumui.  

 

 

 

 

 

Figūros vidaus pasukimas. 

 

 

 

 

Figūros kampų užapvalinimas bei formos 

kraipymas naudojant šias nuostatas: Kampai, 

Stipinų santykis, Apvalinimas, Atsitiktinumas. 

 

 

 

 

 

 

 
Spiralė 

 

 

 

Spiralių koregavimas atliekamas naudojant 

apsisukimų skaičių, nuokrypį ir vidinio 

spindulio dydį. 

Sukant spiralės vidinį arba išorinį redagavimo 

tašką, galima keisti jos dydį. 

Nuspaudus klavišą <Alt> ir slenkant 

koregavimo tašką, spiralė tankinama arba 

retinama išlaikant jos išorinius matmenis. 

 

Linijų piešimo įrankiai 

– Bezjė (Bezier) kreivės ir tiesių linijų piešimas (greitoji iškvietimo komanda – B).  

– Laisvasis piešimas (greitoji iškvietimo komanda – P). 

– Kaligrafiniai arba teptuko potėpiai (greitoji iškvietimo komanda – C). 

– Tekstinių objektų kūrimas bei redagavimas (greitoji iškvietimo komanda – T). 
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Naudingos funkcijos naviguoti programos lange 

Artinti / tolinti: 

• Funkcijų meniu: View→Zoom. 

• Klaviatūra: + / -. 

• Pelė: Ctrl + ⇅ sukamas ratukas. 

• Apatiniame dešiniajame programos lango 

kampe.  

Centruoti lapą: 

• Funkcijų meniu: View→Zoom→Center page. 

• Klaviatūra: Ctrl + 4. 

Stumdyti lapą: 

• Pelė: nuspaustas ratukas. 

• Aukštyn / žemyn: ⇅ sukamas pelės ratukas. 

• Į šonus: Shift + ⇅ sukamas pelės ratukas. 

 

Objektų tarpusavio ryšiai 

   

  Išlaiko bendrą visų pasirinktų kreivių kontūrą. 

  

  Atima vieną kreivę iš kitos. 

  

  Išsaugomos tik tos dalys, kurias dengia visos pasirinktos kreivės. 

  

  Išsaugomos tos dalys, kurias dengia nelyginis kreivių skaičius (jei turite du objektus, 

čia objektai nepersidengia). 

  

  Žemiau esančiame sluoksnyje kreivė yra padalinama aukščiau esančios kreivės keliu. 

  

  Sukuriama tiek kreivių, kiek yra kreivių sankirtų tarp dviejų objektų. 

  

  Išlaiko visas dalis ir sujungia jas į vieną objektą. 

  

  Jei objektas susideda iš kelių nepriklausomų dalių, jas atskirs į atskirus objektus. 
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Norint atlikti objektų sujungimą, išskyrimą ir kitas tarpusavio ryšių funkcijas reikia: 

• Pažymėjus reikiamas figūras pasirenkame Path→Union f-ją objektų sąjungai, pavyzdys: 

 

6 pav. Figūrų sąjunga. 

• Pasirenkame Path→Difference f-ją objektų atimčiai, pavyzdys: 

 

7 pav. Figūrų atimtis. 

• Pasirenkame Path→Intersection f-ją objektų sankirtai, pavyzdys: 

 

8 pav. Figūrų sankirta. 

• Pasirenkame Path→Exclusion f-ją objektų išskyrimui, pavyzdys: 

 

9 pav. Figūrų išskyrimas. 

• Pasirenkame Path→Division f-ją objektų dalinimui, pavyzdys: 

 

10 pav. Figūrų dalinimas. 

• Pasirenkame Path→Cut Path f-ją kreivių karpymui, pavyzdys: 

 

11 pav. Kreivių karpymas. 

 

Tekstas ant kreivės 

Tekstas prijungtas prie kreivės. 
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Pažymėkite kreivinį objektą ir atskirai užrašytą tekstą ir pasirinkite Text→Put on Path. Ir 

toliau galite koreguoti tiek tekstą, tiek objektą. 

 

12 pav. Teksto ant kreivės pavyzdys. 

 

Teksto patikrinimas ar jis sukreivintas 

Baigę teksto dizaino dalį nepamirškite jo sukreivinti, nes atsidarant failą kitoje programoje 

gali pakisti jo šriftas. 

Patikrinti ar šriftas sukreivintas pasirinkite View→Display Mode→Outline  

13 pav. Teksto patikrinimas. 

 

Teksto kontūro sukūrimas 

Linijos storio pagalba galite sukurti kontūrinį foną užrašui. Tereikia sukreivinti objektą ir 

liniją pasirinkdami funkcijas: Path→Object to Path – objekto sukreivinimui, Path→Stroke to Path – 

linijos sukreivinimui. 

14 pav. Objekto kontūro pavyzdys. 

 

Paveikslėlio sukreivinimas 

Path→Trace Bitmap – ši funkcija leidžia vektorizuoti / nuskaityti bitmap paveiksliuko taškinį 

vaizdą. Atsidarius funkcijų lange paspauskite UPDATE mygtuką vektorių sukūrimui. Spauskite OK 

užbaigdami procesą. Patraukite sukreivintą objektą nuo įkelto paveiksliuko. 

 Norint gauti kuo tikslesnį vektorizuotą paveikslėlį, galima keisti šiuos parametrus: Brighness 

threshold, Speckles, Smooth corners, Optimize. 

 

 

 



LAZERIS NE TIK ŠVIEČIA, BET IR PJAUNA! 

 

 11-12 kl.  KŪRYBIŠKUMO IR MEDIJŲ LABORATORIJA  11 

 

 

15 pav. Paveikslėlio sukreivinimo pavyzdys. 
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